Вопрос по информатике:
Составьте программу, которая заполняет одномерный целочисленный массив из 100 элементов случайным образом в диапазоне от 1 до 40 , выводит заполненный массив на экран, а затем находит минимальный элемент и номер ячейки, которые после нахождения выводятся на экран
- 09.09.2017 12:19
- Информатика
- remove_red_eye 5097
- thumb_up 48
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
writeln('исходный массив:');
var a:=ArrRandom(100,1,40).Println();
var k:=1;
foreach var item in a do if item=a.Min then break else inc(k);
writeln('минимальный элемент: a[',k,']=',a.Min());
end.
- 01.01.1970 00:00
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.