Вопрос по информатике:
Составить программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения
- 24.06.2018 22:22
- Информатика
- remove_red_eye 5064
- thumb_up 39
Ответы и объяснения 1
Begin
Write('X = ');
ReadLn(X);
Write('Y = ');
ReadLn(Y);
Z:=0;
For X:= 1 to X do
Z:=Z+Y;
Write('Z = ',Z);
End.
- 25.06.2018 02:00
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.