Вопрос по информатике:
Паскаль ABC составьте программу которая проверяет равны ли 3 введённых числа и выводит на экран сообщения равны или не равны
- 19.05.2016 19:52
- Информатика
- remove_red_eye 8739
- thumb_up 15
Ответы и объяснения 1
var a,b,c: integer;
begin
readln(a,b,c);
if (a=b) and (a=c) and (b=c) then write('равны') else write('не равны');
end.
- 20.05.2016 01:46
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.