Вопрос по информатике:
Составьте программу для F градусов по фаренгейту в градусы по цельсию
C= 5/9 (F-32). Программа паскаль
- 16.03.2017 00:59
- Информатика
- remove_red_eye 11357
- thumb_up 26
Ответы и объяснения 1
var c,f:real;
begin
writeln('Enter, please temperature Fahrenheit:");
readln(f);
c:=(f-32)*5/9;
writeln("Temperature in Centigrade:", c);
readln;
end.так ?
- 17.03.2017 13:15
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.