Вопрос по информатике:
Помогите сделать информатику Паскаль!
Составить программу, которая выводит сообщение о том,периметр какого из двух треугольников меньше и чему он равен. Известны стороны данных треугольников.
- 26.01.2017 17:18
- Информатика
- remove_red_eye 19421
- thumb_up 35
Ответы и объяснения 1
begin
var a1,b1,c1,a2,b2,c2:real;
Write('Длины сторон 1 треугольника: '); Read(a1,b1,c1);
var p1:=a1+b1+c1;
Write('Длины сторон 2 треугольника: '); Read(a2,b2,c2);
var p2:=a2+b2+c2;
if p1
if p2
end.
- 27.01.2017 10:26
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.