Вопрос по информатике:
Вам таков вопрос дорогие друзья (на 15 баллов) надо написать программу вывода на экран n первых натуральных чисел.
- 09.02.2018 09:03
- Информатика
- remove_red_eye 690
- thumb_up 43
Ответы и объяснения 2
begin
write('n = ');
readln(n);
for i:=1 to n do write(i,' ');
end.
Пример:
n = 10
1 2 3 4 5 6 7 8 9 10
- 01.01.1970 00:00
- thumb_up 13
var
n, i : integer;
begin
write("n=");
readln(n);
i:=1;
while n>0 do
begin
write(i' ');
n:=n-1;
end;
end.
- 01.01.1970 00:00
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.