Вопрос по информатике:
Составьте программу, по которой вычисляется f=10! (Факториалом числа N называется произведение всех натуральных чисел от I до N включительно).
- 03.12.2015 17:13
- Информатика
- remove_red_eye 12131
- thumb_up 23
Ответы и объяснения 2
begin
n:=10;
f:=1;
for i:=1 to n do f:=f*i;
writeln(n,'! = ',f);
end.
Результат:
10! = 3628800
- 04.12.2015 07:17
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.