Вопрос по информатике:
Напишите программу, которая выбирает максимальное и минимальное из пяти введённых чисел.(Паскаль АВС)
- 11.02.2018 18:36
- Информатика
- remove_red_eye 16457
- thumb_up 16
Ответы и объяснения 1
A,B,C,D,E,M:real;
Begin
WriteLn('Введите 5 чисел');
Read(A,B,C,D,E);
M:=A;
if Mif M
if A>B then A:=B;
if A>C then A:=C;
if A>D then A:=D;
if A>E then A:=E;
Write(A,' ',M)
End.
- 12.02.2018 10:04
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.