Вопрос по информатике:
Напишите программу, которая вводит номер месяца и выводит название времени года. оператор выбора использовать не разрешается. При вводе неверного номера месяца должно быть выведено сообщение об ошибке. (ПАСКАЛЬ)
- 09.10.2017 10:27
- Информатика
- remove_red_eye 20102
- thumb_up 36
Ответы и объяснения 1
Begin
Read(A);
A:= A mod 12;
if (A>=0)and(A<3) then Write('Зима');
if (A>2)and(A<6) then Write('Весна');
if (A>5)and(A<9) then Write('Лето');
if (A>8)and(A<=11) then Write('Осень');
End.
- 01.01.1970 00:00
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.