Вопрос по информатике:
Составьте программу, формирующую одномерный массив, элементы которого равны кубу
своего индекса.
- 17.12.2017 14:01
- Информатика
- remove_red_eye 6778
- thumb_up 44
Ответы и объяснения 2
var a:array[1..n] of integer;
i:integer;
begin
for i:=1 to n do a[i]:=i*i*i;
for i:=1 to n do write(a[i],' ');
writeln;
end.
Результат:
1 8 27 64 125 216 343 512 729 1000
- 18.12.2017 16:14
- thumb_up 16
i:integer;
Begin
For i:= 1 to 33 do
Begin
A[i]:=i*i*i;
Write(A[i],' ')
End;
End.
- 19.12.2017 16:32
- thumb_up 29
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.