Вопрос по информатике:
Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное.
Входные данные
Входная строка содержит единственное натуральное число.
Выходные данные
Если введённое число – трёхзначное, нужно вывести ответ YES, если нет, то вывести ответ NO.
Примеры
входные данные
123
выходные данные
YES
входные данные
1234
выходные данные
NO
На паскале
- 22.03.2017 13:22
- Информатика
- remove_red_eye 854
- thumb_up 15
Ответы и объяснения 2
A:integer;
Begin
Read(A);
if (A>99)and(A<1000) then Write('YES')
else Write('NO')
End.
- 23.03.2017 05:53
- thumb_up 18
var a: integer;
begin
readln(a);
if (a>99) and (a<1000) then write('yes')
else write('no');
end.
- 24.03.2017 05:20
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.