Вопрос по информатике:
Напишите программу , которая вычисляет площадь и периметр прямоугольника по длинам двух его сторон
- 18.09.2017 06:35
- Информатика
- remove_red_eye 14556
- thumb_up 40
Ответы и объяснения 1
var a,b: real;
begin
write('a=');
readln(a);
write('b=');
readln(b);
writeln('S=',a*b);
writeln('P=',(a+b)*2);
end.
- 19.09.2017 19:16
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.