Вопрос по информатике:
По данному натуральному значению n вычислите
1+1/3+1/5+1/7+...+1/2n+1
на вход программе подаётся натуральное число n<100000
- 02.04.2015 02:20
- Информатика
- remove_red_eye 12350
- thumb_up 41
Ответы и объяснения 1
i,n:integer;
s:real;
begin
Write('n='); Read(n);
s:=1;
for i:=1 to n do s:=s+1/(2*i+1);
Writeln('S=',s)
end.
Пример
n=10
S=2.1808745777786
- 03.04.2015 11:41
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.