Вопрос по информатике:
ПОМОГИТЕ!!!!!!!!! 1)Составьте программу для вычисления Y=X, если X положительное число . 2)Составьте программу для вычисления объема куба со сторонами от 5 до 20
- 19.09.2017 18:57
- Информатика
- remove_red_eye 15462
- thumb_up 36
Ответы и объяснения 1
X:real;
Begin
Write('X = ');ReadLn(X);
if X>0 then Write('Y = ',X)
End.
Var
a:integer;
Begin
For a:= 5 to 20 do
WriteLn('V(',a,') = ',a*a*a)
End.
- 20.09.2017 00:42
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.