Вопрос по информатике:
Напишите программу,которая по заданному натуральному значению n и вещественному значению x вычислит сумму:
S=x+x2+x3+...+xn
- 15.12.2017 13:41
- Информатика
- remove_red_eye 16553
- thumb_up 40
Ответы и объяснения 1
N:integer;
X,S:real;
Begin
S:=0;
Write('N = ');
Read(N);
Write('X = ');
Read(X);
For N:= 1 to N do
S:=S+power(X,N);
Write('S = ',S)
End.
- 16.12.2017 06:08
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.