Вопрос по информатике:
Напишите программу на C++, которая вычисляет факториал введенного числа
- 07.09.2018 14:36
- Информатика
- remove_red_eye 7673
- thumb_up 41
Ответы и объяснения 1
#include
using namespace std;
int main()
{
int i, n;
long int prod=1;
cin >> n;
for (i=1; i<=n; i++) prod*=i;
cout << prod;
return 0;
}
- 08.09.2018 20:09
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.