Вопрос по информатике:
Надо написать программу чтобы с помощью цикла с параметром из ряда числел (ряд из 10 чисел) вывести каждое третье! Заранее спасибо за помощь
- 18.04.2015 21:11
- Информатика
- remove_red_eye 19142
- thumb_up 29
Ответы и объяснения 1
const a:array[1..10] of integer=(1,2,3,4,5,6,7,8,9,10);
var i :integer;
begin
for i:=1 to 10 do begin if (i mod 3)=0 then writeln (a[i]) end;
end.
это паскаль, массив можешь заполнить и другими способами
- 19.04.2015 01:02
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.