Вопрос по информатике:
Напишите программу на Pascal, которая определяет, сколько раз встречается заданный символ в введенной строке. Заранее спасибо
- 07.10.2017 20:03
- Информатика
- remove_red_eye 3091
- thumb_up 33
Ответы и объяснения 1
begin
var s:=readstring('Введите строку: ');
var ch:=readchar('Введите символ: ');
var count:=0;
for var i:=1 to length(s) do if s[i]=ch then count+=1;
write ('Символ встречается ', count, ' раз(а)');
end.
- 08.10.2017 10:29
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.