Вопрос по информатике:
Дано натуральное число n.s1,s2..sn.Вычислить есть ли среди данных символов точка и тире
Нужно написать программу, помогите пожалуйста))
- 22.04.2018 04:10
- Информатика
- remove_red_eye 11728
- thumb_up 40
Ответы и объяснения 1
begin
var s:=readstring('Введите строку: ');
write ('Наличие точки: ', '.' in s, '; наличие тире: ', '-' in s);
end.
- 23.04.2018 03:36
- thumb_up 51
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.