Вопрос по информатике:
Задача №306. Минимум 4 чисел
Входные данные
Вводится четыре числа.
Выходные данные
Необходимо вывести наименьшее из 4-х данных чисел.
4 5 6 7
выводяться 4
Паскаль хелп####
- 07.03.2016 11:24
- Информатика
- remove_red_eye 6248
- thumb_up 22
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqInteger(4).Min)
end.
Пример
4 5 6 7
4
- 08.03.2016 21:37
- thumb_up 44
Program tt;
Var a, b, c, d, Min: integer;
Begin
Min:=40000
Read(a);
Read(b);
Read(c);
Read(d);
If(a
If(b
If(c
If(d
Write(Min);
End.
- 09.03.2016 08:52
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.