Вопрос по информатике:
Паскаль ABC.
Составьте программу,которая запрашивает ввод трех формул кислот и проверяет,есть ли среди них формула серной кислоты.
Использовать можно только if...tnen...else
- 25.10.2015 16:04
- Информатика
- remove_red_eye 16342
- thumb_up 16
Ответы и объяснения 1
H2SO4:string;
B:integer;
Begin
B:=0;
WriteLn('Введите три формулы кислот');
ReadLn(H2SO4);
if H2SO4 = 'H2SO4' then B:=1;
ReadLn(H2SO4);
if H2SO4 = 'H2SO4' then B:=2;
ReadLn(H2SO4);
if H2SO4 = 'H2SO4' then B:=3;
if B = 0 then WriteLn('Формулы серной кислоты среди них нет')
else WriteLn('Формула серной кислоты: №',B)
End.
- 26.10.2015 09:02
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.