Вопрос по информатике:
Составить алгоритм и написать программу на паскале нахождения произведения только положительных(!!!) из N-вводимых с клавиатуры целых чисел
- 06.12.2017 21:58
- Информатика
- remove_red_eye 6978
- thumb_up 30
Ответы и объяснения 1
N,A,P:integer;
Begin
P:=1;
Write('N = ');Read(N);
For N:= 1 to N do
Begin
Read(A);
if A > 0 then P:=P*A
End;
WriteLn(P);
End.
- 07.12.2017 16:26
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.