Вопрос по информатике:
Напишите программу вычисления площади кольца, радиусы вводятся с клавиатуры. Используйте функцию вычисления площади круга
- 15.08.2018 10:39
- Информатика
- remove_red_eye 10791
- thumb_up 25
Ответы и объяснения 1
function square(r:real):real;
begin
square:=pi*r*r;
end;
begin
writeln('r1, r2:');
readln(r1,r2);
s:=abs(square(r1)-square(r2));
writeln('Площадь кольца = ',s:5:2);
end.
Пример:
r1, r2:
3 5
Площадь кольца = 50.27
- 16.08.2018 15:43
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.