Вопрос по информатике:
Составить программу для нахождения значения функции: Y=1/(Х-1). Учесть область определения функции.
- 26.11.2017 00:49
- Информатика
- remove_red_eye 8102
- thumb_up 44
Ответы и объяснения 1
// PascalABC.NET 3.2, сборка 1387 от 17.02.2017
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x='); Writeln('F=',1/(x-1))
end.
Примеры
x= -3.5
F=-0.222222222222222
x= 1.000001
F=1000000.00008227
x= 1
F=бесконечность
- 26.11.2017 13:49
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.