Вопрос по информатике:
Составить программу в которой переменной А присваивается значение, равное 15, если -7<=Х<=7. В противном случае, переменной А присваивается значение, равное 5. (Х-произвольное число).
- 14.06.2018 01:07
- Информатика
- remove_red_eye 893
- thumb_up 7
Ответы и объяснения 1
var
x,A: integer;
begin
write('x:');
readln(x);
if (x>=-7) and (x<=7) then
A:=15
else
A:=5;
writeln(A);
readln;
end.
- 15.06.2018 15:08
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.