Вопрос по информатике:
1.Составить программу с данным выражением.
y = {\frac{1}{sin},x < -2
(x-4)³, x ≥ -2
2.Составить программу,которая по номеру класса определяет,в начальной,основной или старшей школе обучается ученик.
- 02.11.2017 23:51
- Информатика
- remove_red_eye 1318
- thumb_up 14
Ответы и объяснения 1
var x,y:real;
begin
write('x = ');
readln(x);
if x<-2 then y:=1/sin(x) else y:=(x-4)*(x-4)*(x-4);
writeln('y = ',y);
end.
Пример:
x = 2
y = -8
2.
var n:integer;
begin
write('n = ');
readln(n);
case n of
1..4 : writeln('Начальная школа');
5..9 : writeln('Основная школа');
10..11: writeln('Старшая школа');
else writeln('Ошибка ввода');
end;
end.
Пример:
n = 7
Основная школа
- 03.11.2017 17:48
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.