Вопрос по информатике:
Составить программу, печатающую значение true, если указанное высказывание является истин-ным, и false в противном случае, когда только одно из чисел a и b четное
- 11.03.2015 19:57
- Информатика
- remove_red_eye 17922
- thumb_up 22
Ответы и объяснения 2
begin
readln(n); writeln(not odd(n div 100+n div 10 mod 10+n mod 10)); readln
end.
- 12.03.2015 12:56
- thumb_up 7
var a,b: integer;
begin
readln(a,b);
if (odd(a)) xor (odd(b)) then write('true')
else write('false');
end.
- 13.03.2015 22:27
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.