Вопрос по информатике:
Составьте программу на языке программирования Pascal
В подвале школы потоп. N литров воды оказалось в зоне потопа. У учащихся, помогающих устранить потоп, имеются ведра вместимостью 12 литров. Сколько вёдер воды нужно вынести, чтобы полностью устранить потоп в школе
- 11.07.2017 20:38
- Информатика
- remove_red_eye 13353
- thumb_up 27
Ответы и объяснения 1
var n: integer;
begin
readln(n);
if n mod 12 = 0 then writeln('надо вынести ', n div 12, ' ведер')
else writeln('надо вынести ', (n div 12)+1, ' ведер');
end.
- 12.07.2017 20:34
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.