Вопрос по информатике:
Написать программу в паскале для вычисления формулы объема шара V=4/3ПR3 (четыре третьих пи эр в кубе)
- 14.10.2017 15:44
- Информатика
- remove_red_eye 15009
- thumb_up 39
Ответы и объяснения 1
begin
var r:=ReadReal('R =');
Writeln('Vшара = ',4/3*Pi*r*r*r:0:4)
end.
Пример
R = 12.6
Vшара = 8379.1554
- 15.10.2017 12:53
- thumb_up 22
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.