Вопрос по информатике:
Напишите программу вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.
На языке Паскаль
- 21.12.2017 13:24
- Информатика
- remove_red_eye 9736
- thumb_up 45
Ответы и объяснения 2
begin
Write('Введите a и b:');
Read(a,b);
c:=sqrt(a*a+b*b);
p:=a+b+c;
s:=(a/2)*b;
Writeln('Периметр: ',p);
Write('Площадь: ',s);
End.
- 23.12.2017 00:27
- thumb_up 8
begin
writeln('Введите а');
readln(a);
writeln('Введите b');
readln(b);
writeln('Площадь',' ' , a*b);
writeln('Периметр',' ' , (a+b)*2);
end.
- 23.12.2017 15:07
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.