Вопрос по информатике:
Найти сумму квадратов всех натуральных чисел от 1 до 100 составить программу
- 19.12.2016 06:39
- Информатика
- remove_red_eye 18053
- thumb_up 18
Ответы и объяснения 1
var i: integer;
sum: real;
begin
sum:=0;
for i:=1 to 100 do sum:=sum+i*i;
writeln(sum);
end.
- 20.12.2016 13:33
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.