Вопрос по информатике:
Составить программу которая печатает все буквы латинского алфавита
- 24.02.2018 20:01
- Информатика
- remove_red_eye 17653
- thumb_up 41
Ответы и объяснения 2
const
s='QWERTYUIOPASDFGHJKLZXCVBNMQqwertyuiopasdfghjklzxcvbnmq';
var
c:char;
p:integer;
begin
repeat
Write('Введите латинскую букву, иной символ завершит работу: ');
Readln(c);
p:=Pos(c,s);
if p>0 then Writeln('Рядом буква "',s[p+1],'"')
until p=0
end.
- 25.02.2018 23:53
- thumb_up 4
var c: char;
begin
for c:='a' to 'z' do write(c,' ');
for c:='A' to 'Z' do write(c,' ');
end.
- 26.02.2018 22:13
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.