Вопрос по информатике:
Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n
Возведение В 3-ю степень
- 02.07.2017 07:19
- Информатика
- remove_red_eye 2577
- thumb_up 31
Ответы и объяснения 2
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
- 04.07.2017 10:18
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.