Вопрос по информатике:
Составьте программу нахождения количества всех целых положительных чисел от n до 25
- 25.04.2018 00:40
- Информатика
- remove_red_eye 14618
- thumb_up 35
Ответы и объяснения 2
Uses crt;
var n:real;
begin
clrscr;
write('n = ');
readln(n);
if (n<=25)then
if (n>0) then writeln(Trunc(26-n))
else writeln(25)
else writeln('Error');
end.
- 26.04.2018 07:20
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.