Вопрос по информатике:
Составить программу,определяющую результат гадания на ромашке- любит не любит, взяв за исходное данное количество лепестков n. Составьте алгоритм с ветвлением на языке паскаль
- 16.07.2017 14:55
- Информатика
- remove_red_eye 6517
- thumb_up 22
Ответы и объяснения 1
var a,n,s:integer;
begin
write ('введите кол-во лепестков');
readln(n);
if n mod 2 = 0 then write ('не любит') else write ('любит');
end.
- 17.07.2017 21:37
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.