Вопрос по информатике:
Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора for
- 26.05.2018 17:15
- Информатика
- remove_red_eye 5021
- thumb_up 24
Ответы и объяснения 1
int main() { setlocale(LC_ALL, "");
int sum = 0;
for (int i = 20,step = 0; i <= 99; ++i,++step) { sum += i; }
printf("sum: %d", sum); _getch(); return 0;}
//код напсан на (си/си++)
- 27.05.2018 13:51
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.