Вопрос по информатике:
Напишите программу, которая выводит на экран таблицу умножения на n ( n-целое число в диапазоне от 2 до 10, вводимое с клавиатуры)
- 21.09.2017 17:38
- Информатика
- remove_red_eye 7749
- thumb_up 48
Ответы и объяснения 1
begin
var n:=readinteger('Введите n: ');
for var i:=1 to n do
begin
for var j:=1 to n do write (i*j:2, ' ');
writeln;
end;
end.
- 22.09.2017 00:24
- thumb_up 8
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.