Вопрос по информатике:
На вход программе подаются целые числа x и y,необходимо уменьшить на 100 то число которое является трехзначным.И увеличить в 10 раз то число которое является меньше ста
- 24.06.2015 15:56
- Информатика
- remove_red_eye 4661
- thumb_up 47
Ответы и объяснения 1
begin
var x:=readinteger('Введите x: ');
var y:=readinteger('Введите y: ');
if x in [100..999] then writeln ('x=', x-100) else writeln ('x=', 10*x);
if y in [100..999] then writeln ('y=', y-100) else writeln ('y=', 10*y);
end.
- 25.06.2015 01:08
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.