Вопрос по информатике:
Составьте программу вычисления суммы натуральных чисел от 20 до 99 с использованием оператора repeat
- 19.08.2017 06:07
- Информатика
- remove_red_eye 9266
- thumb_up 44
Ответы и объяснения 2
var i,sum:integer;
begin
i:=20;
sum:=0;
repeat
sum:=sum+i;
i:=i+1;
until i>99;
writeln('сумма = ',sum);
end.
- 20.08.2017 16:37
- thumb_up 50
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.