Вопрос по информатике:
Составить программу которая все отрицательные элементы массива удваивает а положительные утраивает.
Пожалуйста...
- 06.06.2018 15:57
- Информатика
- remove_red_eye 17388
- thumb_up 32
Ответы и объяснения 1
begin
var a: array of integer;
setlength(a, readinteger('Введите размерность массива: '));
for var i:=0 to length(a)-1 do
begin
a[i]:=readinteger('Введите элемент: ');
if a[i]<0 then a[i]*=2 else a[i]*=3;
end;
write (a);
end.
- 07.06.2018 08:03
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.