Вопрос по информатике:
Умоляю очень срочно нужно даю 30 баллов)
1. Составить программу для определения вида четырехугольника, у которого две стороны параллельны. Определить по двум прилегающим к одной из параллельных сторон углам Х и У (в градусах) к какому из четырех видов относится четырехугольник: обыкновенная трапеция, прямоугольная трапеция, равнобедренная трапеция, прямоугольник, параллелограмм.
2. Перепишите следующую программу без ошибок и определите какое значение будет иметь переменная P после выполнения программы, если с клавиатуры введено число 7?
PROGRAM OL;
Var a;b;h:integer
BEGIN
WriteLn(‘Введите число’ );
ReadLn(a);
If a>=2 and a<=14
then
begin
b:=3;
p=a*a+b*b
end;
else b:=5;
p:=(a+b)*(a+b);
WriteLn(‘p=’p);
END
3. Написать программу, с использованием оператора CASE, которая запрашивает у пользователя номер дня недели и выводит его название. Запрос, ввод, вывод результата должны отображаться на экране с новой строки. (Включить в программу модуль CRT).
- 16.01.2017 13:23
- Информатика
- remove_red_eye 7416
- thumb_up 7
Ответы и объяснения 0
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.