Вопрос по информатике:
ПОЖАЛУЙСТА!! ПОМОГИТЕ!) Написать программу вычисления стоимости покупки, вводя по очереди с клавиатуры цену и количество 10 товаров. Заранее спасибо
- 21.09.2018 16:03
- Информатика
- remove_red_eye 3437
- thumb_up 39
Ответы и объяснения 1
var
res:integer;
n, i, a:integer;
begin
write('Введите кол-во товаров: ');
readln(n);
write('Введите цены: ');
for i := 1 to n do
begin
read(a);
res := res + a;
end;
write('Стоимость покупки = ');
writeln(res);
end.
- 22.09.2018 00:19
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.