Вопрос по информатике:
1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.
- 13.11.2016 17:50
- Информатика
- remove_red_eye 16298
- thumb_up 49
Ответы и объяснения 1
var a,k,i: integer;
begin
k:=0;
for i:=1 to 100 do
begin
readln(a);
if (a=0) then k:=k+1;
end;
writeln(k);
end.
- 14.11.2016 02:53
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.