Вопрос по информатике:
Составить программу!!!на языке Паскаль
Подсчитать количество отрицательных чисел из 10 введенных с клавиатуры.Найти количество чисел,не больше 100.
- 11.05.2016 08:32
- Информатика
- remove_red_eye 10737
- thumb_up 33
Ответы и объяснения 1
var a,k,kb,i: integer;
begin
k:=0;
kb:=0;
for i:=1 to 10 do
begin
readln(a);
if a<0 then k:=k+1;
if a<=100 then kb:=kb+1;
end;
writeln(k);
writeln(kb);
end.
- 12.05.2016 09:09
- thumb_up 38
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.