Вопрос по информатике:
Написать программу поиск 4-х значного числа, которое при делении на 134 дает в остатке 11
- 13.08.2018 22:24
- Информатика
- remove_red_eye 11738
- thumb_up 43
Ответы и объяснения 1
begin
for i:=1000 to 9999 do
if i mod 134 = 11 then writeln(i);
end.
Результат (только начало и конец, т.к. чисел много):
1083
1217
1351
...
9659
9793
9927
- 14.08.2018 09:51
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.