Вопрос по информатике:
Помогите нужно написать программу для нахождения наибольшего двухзначного числа из 2 двухзначных чисел.
Ps: Их нужно ввести пользователю, чтобы программа выбирала наибольшее двухзначное число
- 26.10.2017 21:45
- Информатика
- remove_red_eye 11994
- thumb_up 39
Ответы и объяснения 1
var a,b: real;
begin
write('введите 1 число: ');
readln(a);
write('введите 2 число: ');
readln(b);
if a>b then writeln('число ',a,' больше чем ',b);
if aend.
- 27.10.2017 20:45
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.