Вопрос по информатике:
Составить программу нахождения суммы заполненными числами случайным образом 1 до 100
- 14.06.2018 01:20
- Информатика
- remove_red_eye 11884
- thumb_up 23
Ответы и объяснения 1
const n=10;
var a: array[1..n] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
for i:=1 to n do
begin
a[i]:=random(100)+1;
sum:=sum+a[i];
end;
writeln(sum);
end.
- 15.06.2018 18:17
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.