Вопрос по информатике:
Составить программу нахождения суммы элементов массива, состоящую из 10 чисел. Язык Pascal
- 03.11.2016 17:25
- Информатика
- remove_red_eye 4083
- thumb_up 9
Ответы и объяснения 1
I,s:integer;
Begin
S:=0;
For i:=1 to 10 do
Read(m[i]);
For i:=1 to 10 do
S:=s+m[i];
Write(s);
End.
- 04.11.2016 10:21
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.