Вопрос по информатике:
Написать программу: дано натуральное число (не более 10 000), определить количество цифр в нем
- 06.03.2018 16:05
- Информатика
- remove_red_eye 6857
- thumb_up 24
Ответы и объяснения 2
begin
var n:=readinteger ('Введите n: ');
repeat
inc (i);
n:=n div 10;
until n=0;
write (i);
end.
- 07.03.2018 21:05
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.