Вопрос по информатике:
Написать программу для определения, является ли введённая буква русского алфавита гласной
- 18.11.2017 21:35
- Информатика
- remove_red_eye 13156
- thumb_up 23
Ответы и объяснения 2
Uses crt;
var s: char;
begin
clrscr;
write('Letter: ');
readln(s);
case s of
'ё', 'Ё','у','У','е','Е','ы','Ы','а','А','о', 'О','э','Э','я','Я','и','И','ю','Ю': writeln('Yes');
else writeln('No');
end;
end.
- 19.11.2017 13:15
- thumb_up 33
begin
var c:char;
Write('Буква: '); Readln(c);
if UpCase(c) in ['А','Е','Ё','И','О','У','Ы','Э','Ю','Я'] then
Writeln('Это гласная буква')
else Writeln('Это не гласная буква')
end.
- 20.11.2017 11:58
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.